The Incompatible version error is issued in the following situation:

Check with your Service Center administrator to determine what version is being used and to find-out which parts of the software must be upgraded.

See Also

About Error Messages