Mobile

Barcode Plugin

supported
Available in OutSystems versions:
    
OutSystems 11

Version 3.0.0

Latest Stable
Published on 26 September 2018 by OutSystems R&D

First release of the Barcode Plugin for OutSystems 11.

Requirements
Platform:
11.0.0.200
Database:
All
Stack:
All
OutSystems 10

Version 2.1.1

Published on 23 July 2018 by OutSystems R&D
  • Update package.json to include plugin registry package 
Requirements
Platform:
10.0.0.402
Database:
All
Stack:
All

Version 2.1.0

Published on 28 March 2018 by OutSystems R&D

Added support for iOS 11

Requirements
Platform:
10.0.0.402
Database:
All
Stack:
All

Version 2.0.3

Published on 15 December 2016 by OutSystems R&D
  • Added permission description to plugin.xml (new GitHub tag)
  • Minor flow changes
Requirements
Platform:
10.0.0.402
Database:
All
Stack:
All

Version 2.0.2

Published on 24 November 2016 by OutSystems R&D
Requirements
Platform:
10.0.0.402
Database:
All
Stack:
All

Version 2.0.1

Published on 04 October 2016 by OutSystems R&D
Requirements
Platform:
10.0.0.402
Database:
All
Stack:
All

Version 2.0.0

Published on 04 October 2016 by OutSystems R&D
Requirements
Platform:
10.0.0.402
Database:
All
Stack:
All

Version 1.0.5

Published on 21 September 2016 by OutSystems R&D

Plugin review according to guidelines

Requirements
Platform:
10.0.0.308
Database:
All
Stack:
All

Version 1.0.4

Published on 08 September 2016 by Labs

Upgraded component

Requirements
Platform:
10.0.0.308
Database:
All
Stack:
All

Version 1.0.3

Published on 30 June 2016 by Labs
Requirements
Platform:
10.0.0.204
Database:
All
Stack:
All

Version 1.0.2

Discontinued
Published on 30 June 2016 by Labs
Fixed download.
Requirements
Platform:
10.0.0.204
Database:
All
Stack:
All

Version 1.0.1

Discontinued
Published on 30 June 2016 by Labs
Requirements
Platform:
10.0.0.204
Database:
All
Stack:
All
An IPP Error occurred, don't worry, we’ll keep trying to republish it. In the meanwhile reach out to the OutSystems Technical Support.

Version 1.0.0

Discontinued
Published on 30 June 2016 by Labs
Requirements
Platform:
10.0.0.204
Database:
All
Stack:
All
An IPP Error occurred, don't worry, we’ll keep trying to republish it. In the meanwhile reach out to the OutSystems Technical Support.