Mobile

Touch ID Plugin

supported
Available in OutSystems versions:
    
OutSystems 11

Version 3.0.0

Latest Stable
Published on 26 September 2018 by OutSystems R&D

First release of Touch ID Plugin for OutSystems 11

Requirements
Platform:
11.0.0.200
Database:
All
Stack:
All
OutSystems 10

Version 2.1.0

Published on 22 August 2018 by OutSystems R&D
  • Fixed error "Failed to encrypt the data"
Requirements
Platform:
10.0.0.402
Database:
All
Stack:
.NET

Version 2.0.6

Published on 23 July 2018 by OutSystems R&D
  • Update package.json to include plugin registry package 
Requirements
Platform:
10.0.0.402
Database:
All
Stack:
.NET

Version 2.0.5

Published on 01 February 2017 by OutSystems R&D

Fixed behavior for devices without fingerprint support 

Requirements
Platform:
10.0.0.402
Database:
All
Stack:
All

Version 2.0.4

Published on 15 December 2016 by OutSystems R&D

Moved License to its own flow

Requirements
Platform:
10.0.0.402
Database:
All
Stack:
All

Version 2.0.3

Published on 24 November 2016 by OutSystems R&D
Requirements
Platform:
10.0.0.402
Database:
All
Stack:
All

Version 2.0.2

Published on 21 October 2016 by OutSystems R&D
Requirements
Platform:
10.0.0.402
Database:
All
Stack:
All

Version 2.0.1

Published on 20 October 2016 by OutSystems R&D

With android support.

Requirements
Platform:
10.0.0.402
Database:
All
Stack:
All

Version 2.0.0

Published on 11 October 2016 by OutSystems R&D
Requirements
Platform:
10.0.0.402
Database:
All
Stack:
All

Version 1.0.1

Published on 11 July 2016 by Experts
Add Support to P10 Servers.
Requirements
Platform:
10.0.0.204
Database:
All
Stack:
All

Version 1.0.0

Under Development
Published on 11 July 2016 by Experts
Requirements
Platform:
10.0.0.204
Database:
All
Stack:
All
An IPP Error occurred, don't worry, we’ll keep trying to republish it. In the meanwhile reach out to the OutSystems Technical Support.