Session Expiration Warning

Stable Version 2.0.1 (O11)
Also available for 10
Published on 12 Jan by 
Created on 17 February 2017
Details
A simple widget that displays a warning to allow the user to know that either the session is about to expire or has already expired.
Read More

Displays a warning to allow the user know that either:

1. Session is about to expire, N minutes before it expires (configurable), so the user can refresh it
2. Session has already expired, so the user can go to the login page.


What’s new (2.0.1)

Converted to an Application (so it's not installed under the Independent modules anymore)

Attached the Sample Application

Compatible with OS11

Documentation updated

Reviews (0)
Category
UI & Widgets, Components
Support Options
This component is not supported by OutSystems. You may use the discussion forums to leave suggestions or obtain best-effort support from the community, including from João Melo who created this component.
Dependencies
Session Expiration Warning has no dependencies.
Requirements
Platform:
11.0.0.200
Database:
All
Stack:
.NET
Component Consumers
No consumers yet.
Weekly Downloads