Session Expire Warning

Stable Version 1.0.0 (OutSystems 10)
Published on 17 February 2017 by 
Created on 17 February 2017
Details
A widget to show a session expired warnning message automatically.
Read More

A widget to show a session expired warnning message automatically.

You can set a number of seconds to show the warnning before the session expires.

Everything is configurable.

Reviews (0)
Category
UI & Widgets
Support Options
This component is not supported by OutSystems. You may use the discussion forums to leave suggestions or obtain best-effort support from the community, including from João Melo who created this component.
Dependencies
Session Expire Warning has no dependencies.
Requirements
Platform:
10.0.0.402
Database:
All
Stack:
All
Component Consumers
No consumers yet.
Weekly Downloads