sevenUp - Help rid the world of IE6

Stable Version 1.0.0 (OutSystems 7)
Published on 21 March 2013 by 
Created on 21 March 2013
Details
Help rid the world of IE6 with one line of javascript!

Easily require (or just encourage) IE versions 7 and up with this extremely small javascript include. (Users of non-IE browsers are unaffected.)

Read More
Features
  • SIMPLE: Just a 1K file, and one line both includes & activates the lightbox.
  • FLEXIBLE: You can force upgrades or allow users to continue on to the site's content.
  • INFORMATIVE: Explains in plain terms WHY they should WANT to upgrade.
  • CUSTOMIZABLE: Easily match your site's color scheme.
  • FORGIVING: "Stop bugging me" feature for loyal but stubborn users.
More about the Movement

This project was inspired by...


Reviews (0)
Category
Tags
Support Options
This component is not supported by OutSystems. You may use the discussion forums to leave suggestions or obtain best-effort support from the community, including from Miguel 'Kelter' Antunes who created this component.
Dependencies
sevenUp - Help rid the world of IE6 has no dependencies.
Requirements
Platform
7.0.0.0
Database
All
Stack
All
Component Consumers
No consumers yet.
Weekly Downloads