jumpstart-prerequistes-apac

Jumpstart Prerequisites APAC

Stable version 1.0.0 (Compatible with OutSystems 11)
Also available for 10
Published on 27 June 2018 by 
0.0
 (0 ratings)
jumpstart-prerequistes-apac

Jumpstart Prerequisites APAC

Details
Built with Platform version 10.0.816 SilkUI Web 3.2.1 SilkUI Mobile 1.6.1 Dublin Template 3.1.14
Read more

This is an OSP with the necessary templates to start the Jumpstart.


What’s new (1.0.0)
Reviews (0)