OutSystems Low Level Design

Stable version 1.0.8 (Compatible with OutSystems 11)
Published on 11 Apr by 
5.0
 (2 ratings)

OutSystems Low Level Design

Compatible with:
Created on OutSystems 11

Version 1.0.8

Stable
Current
Application Package
Published on 11 Apr by Alexandrino Galveia
Compatible with:
Version 11
11.10.0 or higher
11.8.0 to 11.8.2
11.0.606 to 11.0.615
What's new

Bug fixing.

Version 1.0.7

Stable
Application Package
Published on 4 Apr by Alexandrino Galveia
Compatible with:
Version 11
11.10.0 or higher
11.8.0 to 11.8.2
11.0.606 to 11.0.615
What's new

Fixed bug while get version module.

Version 1.0.6

Stable
Application Package
Published on 4 Apr by Alexandrino Galveia
Compatible with:
Version 11
11.10.0 or higher
11.8.0 to 11.8.2
11.0.606 to 11.0.615
What's new

Fixed bug while get version module.