Kioskboard

Stable version 1.0.1 (Compatible with OutSystems 11)
Published on 24 May by 
0.0
 (0 ratings)

Kioskboard

Compatible with:
Created on OutSystems 11

Version 1.0.1

Stable
Current
Application Package
Published on 24 May by Nelson Loureiro
Compatible with:
Version 11
11.10.0 or higher
11.8.0 to 11.8.2
What's new

There is a new demo page so you can try it before installing the component.

Version 1.0.0

Stable
Application Package
Published on 24 May by Nelson Loureiro
Compatible with:
Version 11
11.10.0 or higher
11.8.0 to 11.8.2