swaggerproxy

SwaggerProxy

Stable version 2.1.0 (Compatible with OutSystems 11)
Other versions available for 10 and Older
Published on 29 Sep by 
5.0
 (4 ratings)
swaggerproxy

SwaggerProxy

Created on OutSystems 11

Version 2.1.0

Stable
Current
Application Package
Published on 29 Sep by João Rosado
Compatible with:
Version 11
11.0.108 to 11.13.1
What's new

Upgraded to O11, so no more upgrades are needed during component install.

Cleanup on some of the extension resources.

Created on OutSystems 10

Version 2.0.1

Stable
Application Package
Published on 15 June 2017 by Leonardo Fernandes
Compatible with:
Version 11
11.0.108 to 11.13.1
Version 10
What's new

Compare two swagger.json files to check the differences between them.

Version 2.0.0

Stable
Application Package
Published on 11 June 2017 by Leonardo Fernandes
Compatible with:
Version 11
11.0.108 to 11.13.1
Version 10
What's new

Fetch the swagger file under basic authentication credentials.

Trim the description attributes to comply with maximum length required by Service Studio.

Sort the swagger.json to enable diffing multiple versions.

Created on Older versions

Version 1.0.0

Stable
Application Package
Published on 28 April 2016 by João Rosado
Compatible with:
Version 11
11.0.108 to 11.13.1
Version 10
Version 9