Email Composer Plugin

Stable version 1.0.1 (Compatible with OutSystems 11)
Other versions available for 10
Published on 9 Apr by 
5.0
 (2 ratings)

Email Composer Plugin

Created on OutSystems 11

Version 1.0.1

Stable
Current
Application Package
Published on 9 Apr by Experts
Compatible with:
Version 11
What's new

Fixed issue related to javascript errors and not opening

Version 1.0.0

Stable
Application Package
Published on 28 August 2019 by Experts
Compatible with:
Version 11
Created on OutSystems 10

Version 1.0.0

Under Development
Application Package
Published on 11 July 2016 by Experts
Compatible with:
Version 11
Version 10