HighChartsComponent

Deprecated
Stable Version 1.2.0 (O9.1)
Also available for 10, 9, 5.1, 5
Published on 30 August 2016 by 
The 2 J's
The 2 J's
Created on 08 March 2011
Available in OutSystems versions:
OutSystems 10

Version 2.0.1

Under Development
Application Package
Published on 12 November 2017 by J.
Requirements
Platform:
10.0.0.402
Database:
All
Stack:
All
What's new

heatmap fixed

Version 2.0.0

Under Development
Application Package
Published on 12 November 2017 by J.
Requirements
Platform:
10.0.0.402
Database:
All
Stack:
All
What's new

Upgraded libraries to 6.0.2

revamped some stuff, removed old stuff

OutSystems 9.1

Version 1.2.0

Stable
Current
Application Package
Published on 30 August 2016 by J.
Requirements
Platform:
9.1.0.6
Database:
All
Stack:
All
What's new

upgraded highchart to 4.2.6

added solidgauge charts

Version 1.1.0

Stable
Application Package
Published on 22 April 2016 by J.
Requirements
Platform:
9.1.0.6
Database:
All
Stack:
All
What's new
Upgraded to 4.2.4 of highcharts.
Included the heatmap
OutSystems 9

Version 1.0.0

Stable
Application Package
Published on 06 July 2015 by J.
Requirements
Platform:
9.0.0.1
Database:
All
Stack:
All
What's new
Upgrade to 9.0.X
Updated Highcharts javascript.
Added Highmaps
Exposed different webblocks to make it easier to use charts yourself.
Split the espace into a demo-espace and the widget-espace


OutSystems 5.1

Version 2

Discontinued
Module
Published on 23 November 2012 by Joop Stringer
Requirements
Platform:
5.1.0.0
Database:
All
Stack:
All
What's new
Latest version of HighCharts 2.3.3
Uses jQuery 1.8.2 

BugFixes
IE7 and IE8 script errors ...
OutSystems 5

Version 1.0

Discontinued
Module
Published on 08 March 2011 by Joop Stringer
Requirements
Platform:
5.0.0.0
Database:
All
Stack:
All