ECT Server for Rally

Stable Version 1.5.0 (O9)
Also available for 8, 7
Published on 09 June 2015 by 
Created on 12 April 2013
Available in OutSystems versions:
OutSystems 9

Version 1.5.0

Stable
Current
Application Package
Published on 09 June 2015 by João Pedro Abreu
Requirements
Platform:
9.0.0.1
Database:
All
Stack:
All
What's new
  • Decoupled the ECT Server Connector component from this application. Now it is a dependency.
  • Decoupled the Crypto extension from this application. Now it is a dependency.
  • Supports the new version of App Feedback, lauched with Outsystems Platform 9.0.23.
OutSystems 8

Version 1.4.0

Stable
Solution Package
Published on 05 January 2015 by Paulo Garrudo
Requirements
Platform:
8.0.1.3
Database:
All
Stack:
All
What's new
  • Bugfix for Oracle Database

Version 1.3.0

Stable
Solution Package
Published on 07 November 2014 by Paulo Garrudo
Requirements
Platform:
8.0.1.3
Database:
All
Stack:
All
What's new
  • Support for Java stack
  • Integration with Rally's Web Services using JSON

Version 1.2

Stable
Solution Package
Published on 13 May 2013 by 
Requirements
Platform:
8.0.0.0
Database:
All
Stack:
.NET
What's new
BugFixes
  • Fixed some dependencies in ECTRallyExtension that were preventing the upgrade to version 8 of the OutSystems Platform.
  • Corrected the description of the site property "RallyValidWorkspaces", in the ECTRallyIntegration eSpace.
OutSystems 7

Version 1.0

Stable
Solution Package
Published on 12 April 2013 by 
Requirements
Platform:
7.0.0.0
Database:
All
Stack:
.NET