Rooster

Version 1.0.0 (Compatible with OutSystems 11)
Published on 17 January 2020 by 
0.0
 (0 ratings)

Rooster

Version 1.0.0

Under Development
Current
Application Package
Published on 17 January 2020 by Ricardo Pereira
Requirements
Compatible with:
Version 11
11.0.606 to 11.0.615
11.8.0 to 11.8.2
11.10.0 or higher