Password Validator

Stable Version 1.0.1 (Compatible with OutSystems 11)
Published on 03 March 2020 by 
5.0
 (2 ratings)

Password Validator

Version 1.0.1

Stable
Current
Application Package
Published on 03 March 2020 by José Torrão
Requirements
Compatible with:
Version 11
11.0.542 to 11.0.615
11.8.0 to 11.8.2
11.10.0 or higher
What's new

- Changed the web block to be public (should have been done from the start).

Version 1.0.0

Stable
Application Package
Published on 02 March 2020 by José Torrão
Requirements
Compatible with:
Version 11
11.0.542 to 11.0.615
11.8.0 to 11.8.2
11.10.0 or higher