Give us feedback
outsystems-appshield-plugin
Mobile icon

OutSystems AppShield

Supported
Stable version 1.5.2 (Compatible with OutSystems 11)
Uploaded on 27 Jul by 
4.8
 (5 ratings)
outsystems-appshield-plugin

OutSystems AppShield

Compatible with:
Created on OutSystems 11

Version 1.5.2

Stable
Current
Application Package
Uploaded on 27 Jul by OutSystems
Compatible with:
Version 11
Database:
All
What's new

Fixes crash on app startup for iOS 16 devices (RPM-2733)

Version 1.5.1

Stable
Application Package
Uploaded on 1 Jul by OutSystems
Compatible with:
Version 11
Database:
All
What's new

*** IMPORTANT UPDATE ***

  • For Android only - Changes the default of the setting RemoveQueryAllPackages to true. This means that, if you don't specify this setting, your application won't ask the Android system for the permission QUERY_ALL_PACKAGES. More info here


*********

  • Fixes problem with AppShield builds not finishing successfully on Android (RPM-2747).


Version 1.5.0

Discontinued
Application Package
Uploaded on 20 Jun by OutSystems
Compatible with:
Version 11
Database:
All
What's new


** This version was discontinued on November 1st 2022
See more about AppShield life cycle. **


  • We added a new preference to remove QUERY_ALL_PACKAGES Android permission for builds with AppShield. More info here. (RPM-2666)