TinyMCE
Stable Version 1.0.1
Published on 05 August 2015 by 
Created on 03 September 2014
Details
Popular WYSIWYG Editor
Read More
Assign the plugin to a text input widget ID and you should be ready to go!
What’s new (1.0.1)
  • Fixed an alignment toobar bug
  • In the situation the editor is placed inside a web block and the web block gets refreshed, the editor should survive when its parent web block is refreshed.  Be aware the content gets removed when a refresh event happens.  However, if you make the content variable an input parameter then the content is easily replaced.
Reviews (0)
Category
UI & Widgets
Support Options
This component is not supported by OutSystems. You may use the discussion forums to leave suggestions or obtain best-effort support from the community, including from Joshua Austin who created this component.
Dependencies
TinyMCE has no dependencies.
Requirements
Platform
9.0.0.1
Database
All
Stack
All
Component Consumers
TinyMCE has no consumers.
Weekly Downloads 
Related Components
OutSystems UI Mobile
OutSystems R&D
Create amazing native mobile applications using this fully integrated UI framework for OutSystems, with dozens of UI patterns ready to use.
7266
Google Maps
Labs
Google Maps is a Google Maps Javascript V3 API component, providing Web Blocks and Actions to add interactive maps, markers and directions, along with event driven functionality.
10593
OutSystems UI Web
OutSystems R&D
Create amazing web responsive applications using this fully integrated UI framework for OutSystems, with dozens of UI patterns ready to use.
1188
More from Joshua Austin
Responsive Cards Inside a List Record Widget
Joshua Austin
How to make cards inside a list record widget responsive
Pick A Date
Joshua Austin
Turn your input widget into a mobile-friendly date picker or time picker! This plugin wraps around the basic functionality of the pickadate.js jQuery plugin.  NOTICE: In development. 
212
Marshmallow
Joshua Austin
Unit testing shortcut functions to help you tailor your unit testing capabilities to what you need.