Activate Community Edition: Server did not recognize...

Activate Community Edition: Server did not recognize...

Hi all,
after playing around with Service Studio Download on the Cloud Server, I have locally installed the Community Edition. Started Service Studio, connected to local server and tried to activate it. Unfortunately, it gives me this error:
Server did not recognize the value of HTTP Header SOAPAction: http://SandboxServices/CloudServerProvisioning/VerifyUser.

Thanks for help
Hi Theodoor,

Let me try to get more context. Did you click on the blue activate button and that error appeared? 

Or, did you click on a green button that appears after connecting to your server?


Hi Jose,
I clicked on the green button after connecting. When do I see the blue one?
Hi Theodoor,

That blue button appears when you do a fresh installation of the Community Edition. If you connect to a Community Server that doesn't have a valid license, the green button appears. The purpose of both buttons is to automatically request and set a communty license. I'll try to reproduce the problem. However, you can move forward by manually doing those steps, to do that just follow this link:

Many thanks for reporting this, and let us know if you need some assistance

Thanks =)
Thanks Jose, why didn't I find that page? Just deployed one of the tutorial eSpaces locally. Moving on...
Hope you can reproduce a problem with the green button though ;)

Just to let you know. I was able to reproduce the problem and it is fixed. It was a bug we introduced this night while moving some things to production, thank you for helping us improve the experince of the OutSystems Platform.

As for the initial page, the one you didn't see, I have no clue. I tried to figure out what was the problem, but without success. I'll wait and see if someone else has the same problem. Anyway, keep on posting about your experience, as it will help us a lot =)

Thanks for the update.

Maybe I didn't see the blue button, because I first installed the minimal download with the cloud server? Just a thought...
Maybe it's because the Community Edition experience looks like the Cloud experience and you though it was the same.

Let's see if it happens the same with someone else =)