How to install Agile Platform on EC2? (JAVA Edition)

How to install Agile Platform on EC2? (JAVA Edition)

  
How to install Agile Platform on EC2? (JAVA Edition)

Amazon EC2 + Amazon RDS (Oracle)


----
Unable to find CentOS 5.9 AMI
Hi Robert

You don't actually need the specific version 5.9 of CentOS. You only need a CentOS 5.

There's a number of public AMIs in Amazon's EC2 with CentOS 5 installations, as you can see here:

https://aws.amazon.com/search?searchQuery=centos+5&searchPath=amis&x=0&y=0

There's also the possibiliy to actually create your own AMI from scratch. Here's a good how-to, although I've never did it myself.

http://www.philchen.com/2009/02/14/how-to-create-an-amazon-elastic-compute-cloud-ec2-machine-image-ami

Hope this helps

Cheers

MIguel Simões João
Miguel

Does AP 8 run on CentOS 6?
Here are some official AMI http://wiki.centos.org/Cloud/AWS

Hi Robert

Unfortunately, no. CentoOS 6 is still not supported by the OutSystems Platform. The nly supported operating systems for now for Java stack are the ones described in the document http://www.outsystems.com/goto/System-Requirements-8

Cheers

Miguel Simões João