Request for Comm. OS License gets file but "has problems"

Request for Comm. OS License gets file but "has problems"

Tried the page twice.  Same result.  "Your license was successfully uploaded but has problems".

Nothing else to assist one, hence the post.

Also tried the green "Activate Community Edition" button from Service Studio - THREE TIMES - and although I get a spinner, no errors, and apparent success, the green button stays "in my face".

Help, please...
Hello SAinCA,

can you click in the big red license error button and send the screenshot?
Snagged screenshot uploaded.  Thanks.
Same result.  Overwritten file attached.
Sorry, distractions abound...

You have to upload the lic file on the Licensing page.

1. Go to the Service Center (http://localhost/ServiceCenter)
2. Login
3. Press the Red Button saying the License Error
4. Press the Upload New License, browse your .lic file, and press upload

If you get an error red message saying that the license has problems, print the full page into a document or image, as below it will show which problems are affecting your license.


Miguel Simões João
I have done all of the above - images are already attached, along with the license file itself.

Pedro Borges is handling the case.