Outsystems Platform (JAVA stack) unable to upgrade from 8.0.0.3 to 8.0.0.5

Outsystems Platform (JAVA stack) unable to upgrade from 8.0.0.3 to 8.0.0.5

  
It does not seem to upgrade from 8.0.0.3 to 8.0.0.5?

Anyone else experience this issue?
Hi Robert, 

What are the symptoms you're experience?

Ricardo
Ricardo

Executing "yum update outsystems-agileplatform-jboss-community" will successfully update the package.

Executing "
/opt/outsystems/platform/configurationtool.sh" does not upgrade the outsystems platform?

See terminal logs attached in first post.

Hi,

By talking with the support team I know this issue is already solved with a fresh instalation.

Ricardo
Richardo

That is correct, but how will it be solved without a fresh installation?
(For next time, when an upgrade is required)

That's what we're working in a second line (as we usually do when a bug is submited so we can find the root problem and solve it)

Ricardo.