another question :D

another question :D

  
i have another question is .net 4.5 supported for c#
In the OutSystems Platform we use version 2.0 of the .NET Framework, so anything based on version 4.0 of the framework will not work.

So, basically:

.NET 2.0, 3.0 and 3.5 works

.NET 4.0+ doesn't.