Install service studio 7.0 over version 8.0

Install service studio 7.0 over version 8.0

  
Hello,

I have installed new version outsystems 8.0, but I need to use a solution .osp that runs only on version 7.0. Can I install service studio 7.0.1.19 over my outsystems 8.0 installation?


Thanks!

Hi Sofia,

Yes, you can install several different versions of Service Studio.

You can find the different OSPTool binaries here: C:\Program Files\Common Files\OutSystems\M.n\OSPTool.exe
where M.n can be 7.0 or 8.0.

regards,
João Portela