Unable to exand/collpase a container using widget Container_ExpandCollapse

Unable to exand/collpase a container using widget Container_ExpandCollapse

  
Hi All,

I have two containers in my screen.One is a parent container and other is child container.On a parent container I am using Container_ExpandCollapse widget to expand or collapse the child container.Both the containers are applied style as rounded corners using widget:Container_Round.When I click(expand) the expandcollapse widget icon the child container expands and then collapses immediately.Similarly the same issue when I click(collapse) option.This issue I am facing only in IE 8(currently installed in my machine)but it works perfectly in Chrome browserPlease find the attachment for more information on this issue.

Thanks,
Prashanth
prashanth charl wrote:
Hi All,

I have two containers in my screen.One is a parent container and other is child container.On a parent container I am using Container_ExpandCollapse widget to expand or collapse the child container.Both the containers are applied style as rounded corners using widget:Container_Round.When I click(expand) the expandcollapse widget icon the child container expands and then collapses immediately.Similarly the same issue when I click(collapse) option.This issue I am facing only in IE 8(currently installed in my machine)but it works perfectly in Chrome browserPlease find the attachment for more information on this issue.

Thanks,
Prashanth
 Hi All,

I think I have missed the attachment.PFA

Thanks,
Prashanth

 
prashanth charl wrote:
prashanth charl wrote:
Hi All,

I have two containers in my screen.One is a parent container and other is child container.On a parent container I am using Container_ExpandCollapse widget to expand or collapse the child container.Both the containers are applied style as rounded corners using widget:Container_Round.When I click(expand) the expandcollapse widget icon the child container expands and then collapses immediately.Similarly the same issue when I click(collapse) option.This issue I am facing only in IE 8(currently installed in my machine)but it works perfectly in Chrome browserPlease find the attachment for more information on this issue.

Thanks,
Prashanth
 Hi All,

I think I have missed the attachment.PFA

Thanks,
Prashanth