BPM Not Working as Expected

BPM Not Working as Expected

  
hi guys i developed a business process workflow for an app recently on OS.In the past i usually get thet taskbox anytime an activity is carried out,but since i reinstalled the OS platform , the taskbox doesnt show indicating a new activity. is there anyway to manual enable bpm for the taskbox to work(FYI : its OS version 5...1..9).Thanks
Hi Tmlewin,

It's been a while since I've worked with 5.1, but can you access an eSpace EPA_Taskbox in your server? You should be able to reactivate the taskbox from its backoffice... Let me know if this was of any help.

Cheers,
Pedro
@pedro
Thanks for the reply.But i cant find any option of  turning it on at enterprise manager.And i cant access the epa taskbox.Would i need to find a new bpm espace in forge and reupload,bcos there is no option of activating bpm in the backoffice.Thanks
Oh sorry, EPA_TaskBox backoffice was only released in 6.0. You won't find a backoffice for it in Enterprise Manager, either.

Have you checked the state of EPA_TaskBox eSpace in Service Center?
Have you tried republishing it, and the applications you want to see using it?
Finally, are you sure you have any activities visible to your user? Please check Process Monitoring in Service Center.
@pedro

Thanks once again for your help.I cant find the epa taskbox espace  in service center.i can only see the enterprise managerbpm espace which i republished. yes in the espace processes tab i see all the activities like from purchase to send email activity.The problem is the taskbox not appearing.i also logged in the app as admin.i made it visible to all users even anonymous users.The question i have is that am i missing the epa taskbox espace,if yes how can i download ,were can i find it.Thanks a lot.