Can I install .net  framework 4.0 to outsystems application server?

Can I install .net  framework 4.0 to outsystems application server?

  
I'm trying to call process_execute to run some exe in the outsytems app server. It asks me to install .net framework 4.0. I found your requirement is only 3.5. After google it. 4.0 is backward compatible to 3.5 . But I still want your comfirmation.

thanks
Judy


Judy -

Yes, you can install .NET 4 and 4.5 on the server, you just can't use them to run your App Pools that OutSystems is using, or use an extension that depends upon them.

J.Ja