Prompt doesn't show " ' "

Prompt doesn't show " ' "


I have a problem with the prompt of an input field. When the prompt contains values like: " ' " or "/" they are translated as \x27 or \x26 and so on. Can anyone tell me how to prompt the real value instead of the \x27?

This is tricky. I think OS is protecting you, by blocking code injection (check the description of EncodeJavascript function).
You may need to replace them using regular expressions (in Text Extension).
Hi Gerrejanne,

What version of the platform are you using? From what I remember, the way the prompt works had alot of changes around

I tried to replicate the problem in a normal input and couldn't:

João Rosado
According to the change log, that problem (#547926) has been fixed in, so all you have to do is update your OutSystems Platform installation and it should go away.
Hi Guys,

Thanks for the fast responds!

@Nuno: We have tried that but didn't work.

I've asked about the version installed on the server and it seems that we have installed and that we're busy trying to install the newest version. I hope after that the problem will also be solved.