Upside down question mark on pasted text

Upside down question mark on pasted text

  
I have users that are apparently copying and pasting text into my Outsystems app and quotes are turning into upside down question marks. I guessing that this is a codepage issue of some sort. Has any one seen that and know how to fix it?
Hi Gerry,

Most characters used for quotes ( ' " `) are ASCII so they are the same code in all codepages, including in UTF-8, that Outsystems pages use. Also the ¿ character always has the 0xBF code in all codepages it appears (at least all the ones I checked). So it's kinda strange.
Can you replicate the problem yourself? whats the source codepage that your users are copying them from?


Edit: also tried with the “ ” ¨ characters but couldn't reproduce the problem.

Regards,
João Rosado
I don't know if you meant it or not, but having your message turn into illegible text is funny. Let me know what you were trying to say...
Hi,

Sorry it got all messed up because of the font-faces with my copy pastes. (looks ok on firefox though)
Here is a copy paste of it corrected:

Most characters used for quotes ( ' " `) are ASCII so they are the same code in all codepages, including in UTF-8, that Outsystems pages use. Also the ¿ character always has the 0xBF code in all codepages it appears (at least all the ones I checked). So it's kinda strange.
Can you replicate the problem yourself? whats the source codepage that your users are copying them from?

Edit: also tried with the “ ” ¨ characters but couldn't reproduce the problem.


Regards,
João rosado