Unable to acces my environment

Unable to acces my environment

I created my account, but when I try to access it(step 2) it gives me an error and kicks me out. please help I want to be able to access my studio
Hi Michiel,

You will need to provide more of a description and/or screen shots. 

Cheers, Mark
Hi Michiel,

You need to use your email address as the username. That might be it. :)

It does work when I log in...I can access my account, but I canot access my Studio..It gives me an error.
Sorry guys, feeling so dumb..why cant I go in.
Typically, you need to provide a lot more information for anyone to help you.  What host and username did you use to login, what EXACTLY was the error (screen shots are great to show this), etc.

Since you say you can't access with Service Studio I'll attempt to help without that information.

By default, Service Studio attempts to connect to localhost.  It's very likely that changing this to xxxxx.outsystemscloud.com (where xxxxx is the name you created) and using your e-mail address and password will fix the problem.

If that's not it, please provide as much information as possible and I'm sure it can be resolved very quickly.
this is my screen shot..I was able to get it right at work, but at home it says this..
The image you posted has the error message cut off to the right making it unreadable. When that screen comes up, use ALT-PRINT SCRN and it will just capture the error window (assuming it has focus) not the entire screen.
I was able to download and view the image you posted.  For others that may be able to help the error is "There was an error contacting 'silverstarcreations.outsystemscould.com'".  Unfortunately, assuming you created your account with 'silverstarcreations' and the username and password are correct, I have no idea why you would get this.  I've had no issues with my cloud account.  Again I'm guessing but is it possible that there was a typo when you created the account such that it is something other than 'silverstarcreations'?
Hi Michiel,
To connect to your personal environment from Service Studio you should use the credentials below:
Hostname: silverstarcreations.outsystemscloud.com
Username: <your email address>
Password: <the one you set up>
If you need to reset the password you can do so on this page:
If that doesn't work can you please send me your access credentials over to success@outsystems.com?

I've done a password reset and it was confirmed...still not able to access my studio , it says error contacting silverstarcreations.outsystemscloud.com...I've sent a screenshot, don't know if you found it. Thanks 4 trying to help Michiel
Hi Michiel.

I cannot log in by the same error, either.
In my situation , the proxy/firewall of my company restricts to connect it.
Check your situation.
Bump.  I'm getting the same problem.

I can log into this outsystems website just fine, but not into my environment. I haven't used the environment in awhile, now I'm trying to get back in to it.

I've flat out disabled the on the device itself and we don't have a corporate firewall in place that would block it.
Ah, just found my issue; apparently my platform was "taking a nap" since I hadn't used it in awhile.

If this is anyone else's issue, on the OutSystems website here, click on the "platform" tab and see if you see that, too.