64 bit support for SAP Extensions

64 bit support for SAP Extensions

  
Hi all,

We are using OutSystems Platform 6.0.1.30 running on win 2003 R2 32bit and are planning the upgrade. We want to upgrade the servers to win 2008R2 (as 2012 is not yet supported).
The problem is that we have a lot of SAP extensions that are 32bit.
I found this post that explains how to run the eSpaces consuming those extensions in 32bit mode (a dedicated 32bit ApplicationPool). As this seams to be the only alternative, I was wondering if there will be support to 64bit SAP extensions in the next version of OutSystems Platform? Should we wait for the next version or go ahead with the configuration described in Acácio's post?
It seams that Connector 3.0 has support for windows x64. Will it be supported?
If is there other alternatives, please fill free to post. That would be highly appreciated!

Cheers,
JA