Layouts\Layout_London removed ?

Layouts\Layout_London removed ?

  
Hi,

I've just added a table to one of my webscreens and wanted to publish the change. I got the message that some references from my eSpace needed to updated so I refreshed these. After this, the reference to the Layouts\Layout_London is no longer valid as this object seems to removed from the RichWidgets eSpace.  The layout webblock is referenced in all the standard webscreens, so the impact is large. Any suggestion to the cause of this ? What can I have done wrong ?

Thanks,

Karen
Karen Feyen wrote:
I think I've found some answers in the Factory. The published version of the RichWidgets espace was 8.0.0.12, while it had been 8.0.1.5 two days before. I did not intentionally change this myself. It coincides with the installation of the human-readable change history from the forge. I guess there must be a link to this then.

Hi,

I've just added a table to one of my webscreens and wanted to publish the change. I got the message that some references from my eSpace needed to updated so I refreshed these. After this, the reference to the Layouts\Layout_London is no longer valid as this object seems to removed from the RichWidgets eSpace.  The layout webblock is referenced in all the standard webscreens, so the impact is large. Any suggestion to the cause of this ? What can I have done wrong ?

Thanks,

Karen
 
 
Hello Karen!

Just checked and the Human-readable.Change.History-1.0.osp doesn't include the RichWidgets eSpace.
Could it be another Forge component causing this? I'm asking because there are indeed other Forge components that incorrectly package Systems eSpaces. Any help in tracking those down is welcome. :)

Cheers!
Davide