I just upgraded to the latest patch and when i try running my application it says error contacting zzzzzz.outsystemscloud.com.  Connection Failed.

Is there a problem or how do i fix this?  cant get to my application.

Hi Jason,

Your personal environment ( is up and running and I was able to connect to it using Service Studio Can you try connecting to Service Center directly to validate your credentials via:

Have you changed your password recently? Perhaps it's an issue with the password lenght.

i have not changed my password - and tried re-entering it anyway.  i was able to log in directly through the browser - this happened after i applied the latest patch and now cant get to my application.

Just to make sure: when you mention the latest patch are you referring to the latest version of Service Studio ( What operative system are you using?

I am having the same issue with the same version. just upgraded
sorry - yes - - windows 7 pro 64 bit.
BTW - i tried getting in on my other machine (without upgrading Service Studio with the latest patch) and was able to get on with no problem.  So it does appear to be tied to the upgrade.
No problem here... Win7 pro 64bit and
We're looking into this issue. In the meanwhile can you downgrade to to get access to your applications?
Hi guys,

Any news? If the downgrade worked can you share more details about the machines you are running Service Studio on? This information will be most helpful in tracking down the issue.

Down grade worked Win 7 64 bit Lenovo laptop. Do you need anymore details? Patch level, etc.?
Any programs you believe might be blocking the connection from SS
Are you running an anti-virus software? If so, which one?
Norton   Install was fine, no complaints from Norton. SS starts up fine. Just get the connect error when connecting to environment in cloud.
@Jason, what about you?
please help after i install the outsystems version, when i open the the project this error promt, please refer to attached file.


Hi Julius,

From the screenshot you shared it seems the issue you're encountering isn't related with upgrading Service Studio but with a Platform Server installation.
Are you doing an on-premises installation? If this is part of an ongoing technical evaluation for your company please contact support@outsystems.com for some extra help. ;)

In the meanwhile, I suggest going over the installation checklist real quick.
The troubleshooting technote might also be worth a look.

Hope this helps!

Hi davide-marques,

i manage to solve this problem by updating all the references and espace. i hope this will help others 
if they encountered the same problem.

I'm glad you managed to fix it! :)
For everyone else with issues connecting, please try this workaround:
  • close Service Studio;
  • backup the file C:\Program Files\OutSystems\Service Studio 8.0\ServiceStudio.WS.bindings.config;
  • replace it by attached file;
  • open Service Studio again and retry connecting


I am facing the same problem from my side, I have 9.1.501.0
I need to know what I can do to solve this issu.

Hello Hadeelabd,

You replied in a thread that is more than two years old. :) So your problem is probably different.

Could you please give us more details about the issue you are experiencing? To which environment are you having trouble connecting?


I have problem connecting to my personal environment.Please help! 

Attached is the screenshot for reference.


Im not able to connect to my environment it says "connection failed" how i fix this?

same here using serv stud , pc = Win 7 pro

Did a quick test and mine is working (Windows 10; Service Studio

Can you reach the applications?

My issue was temporary. Worked a little later same day

can't manage or create the apps in dev environment. 

so homepage is loading but service studio isn't connecting.

@Eric, @Stefan, please open a support ticket to report the problem you're having - providing as many details has possible.

The symptom might be the same but it's not necessarily the same underlying issue. Plus, you get to interact with our kick-ass support team. ;)

Help is on its way Davide...opened a ticket earlier and used the chat... so I've just consumed all OS resources :-)

Thought to give it a try here as well, maybe it's a generic thing or my fault.

Stefan, I'd say you used just the right amount of resources!

I can think of a couple more, including flying over to the head office to get F2F support.

(OutSystemer at the front office) "What's the topic?"

(Stefan) "My personal environment is down. FIX IT! NOWWW!"

Don't recall *that* happening. :)

All is working fine again,  Thx OS for solving!!