Incompatible Versions

Incompatible Versions

  
Im trying to install OS new version(9.0.0.2),but facing the below error,kindly let me know how to over come that.

Sudhakar,

The platform server needs to be updated first.  The Personal Environments have not been updated yet, in another thread it was suggested that may take a couple of weeks yet

Cheers,
Gavin.
I also have same issue. Please let us know when server platform is updated.
Hi everyone,
Over the next six weeks, we will be upgrading existing personal environments to Platform 9. You will receive an email with the planned date for your personal environment upgrade.