Cost of the Outsystem Platform

Cost of the Outsystem Platform

  
Hi,
I know there is a community edition for Service Studio. I've given Service Studio 8 a try. My question here is. What are the options and the costs involved in order to use Outsystems tools and services ? 
Best regards,

The community edition will no longer be supported after version 8.  The personal edition is completely free and unlimited with the understanding that there is no backup or service level agreement and is not licensed for a production environment.

The enterprise license cost will vary considerably based on the size of your application but the initial cost of this version, suitable for production, can be found at the bottom of this page - http://www.outsystems.com/enterprise-subscription/

Hope this helps,
Curt
Just a little correction on what Curt said: personal editions can be used for production, but since they are on a shared environment and have limited resources they are not recommended to high usage requirements as a enterprise edition will.

Regards,
João Rosado
The reason I said it wasn't licensed for production is because I get lots of URLs (but not all) generated by Outsystems that say exactly that.  Once example is below.  (xxxx used to protect my site)

https://xxxx.outsystemscloud.com/xxxxUsers/Application_List.aspx?(Not.Licensed.For.Production)=
Many thanks guys! After posting this I have found some discussions on the subject. I will step back from using Outsystems.
Hi Curt,

Ha right, that is actually a legacy message and is actually related to the running mode selected in Service Center when the application is compiled.
It's use is actually to warn that clients that they are running code with debug features in production (not as optimized as it could be)




I asked around and there is actually a issue to see if we can remove that message completly, since it's a bit missleading.

Regards,
João Rosado
So I'm using the personnal edition and I haven't done anything (that I'm aware of) to include any debugging features.  If that is the cause, how do I turn this debugging option off?
Hi Curt,

That screenshot is from the Service Center  Administration->Environment Configuration page.

Note that things like Test Query and Debug won't work in production mode.

Regards,
João Rosado
Thanks for the info.  Since I'm doing initial development I'll leave the setting to development so I can debug but yes removing that message would eliminate some confusion.
Hi, 

When I try to set the Running Mode to Production it gives me a message not alowing because of the licence type. Is this how it should be?

Thanks,
Hugo
Same error for me.  This is likely some growing pains left over from creating the personal edition but if it can be used as a production system, as João suggests then this (in addition to the earlier issue I mentioned) definitely needs to be looked at and fixed.
Thanks Arnald, for your initial question. I read the following answers and the suggested Url ... and keep with  my doubts. Why this is a so obscure subject !!!