[OutSystems Now] Outsystems Now Native app - Error trying to connect

[OutSystems Now] Outsystems Now Native app - Error trying to connect

  
Forge Component
(33)
Published on 23 Aug by OutSystems
33 votes
Published on 23 Aug by OutSystems
Hi All,


I'm trying to use the outsystems now native app for android.

I already installed the two modules that need to be installed on the platform server which is the Native and OutSystems Now Service. However, i cannot access the apps on the server, when trying to input the url of the server, it keeps prompting the message "There was an error trying to connect to the provided environment, please try again".

Am i missing something on the configuration? 
How can i access the apps/espace on the server using outsystems now native app? 

Many Thanks!

Paulo

Hi Paulo,

You need to put your environment address without the "https://" part. Your environment must also be under HTTPs, with a SSL certificate. You can use a self signed certificate if needed.
Hi Marco,

Thank you very much for your suggestion, works like a charm!

Thanks a lot!

Regards,
Paulo
Hello

I have installed Outsystems Now on my phone and try to access my applications.
I filled in "ellenvisser.outsystemscloud.com/LifeTimeCloudConnect/" without the "https//" part, but I still get the message: "There was an error trying to connect to the provided invironment, please try again."
I also tried "ellenvisser.outsystemscloud.com/" and "ellenvisser.outsystemscloud.com", but I got the same error messages.

What am I doing wrong?

Regards, Ellen
I also had to install Outsystems Now in my OutsystemsCloud environment. After I did that, it worked.
Hello,

I am using trail version. I have the same issue. I am  not able to login on my phone using outsystems Now. 
Can someone help with this?
Hi Priya,

Do you have OutSystems Now installed on your OutSystems environment? If not, you can download it from forge and install it on your environment.

Cheers,
Luís Silva
Hi Luis,

Thanks a bunch:) It is working now!!

-Priya.