Configuration Tools

I'm trying to update to Version 9, but when I finish to configure the Configuration Tools e click in 'Apply and Exit' it's showing the message: Could not get user permissions:\nRoleName.

Any idea?
Hi Maycon,

Could you provide more details on the error you're having like for instance, which database provider you're trying to use. Also, could you check if the test connection actions for each user return a success message?

Hi Maycon,

I've just stumbled upon the exact same error message you mentioned and, after digging a bit, I found that the installation of the Platform was being done over an SQL Server 2005 database which is not support by Platform 9! If this is your case, you must get another SQL Server version to complete the installation!

Despite not being able to install the Platform over SQL Server 2005, you can still get data from it! If you're not familiar with the process of importing entities from an external database follow this guide which will most certainly get you through it!