Embedded Process Automation has outdated references in

Embedded Process Automation has outdated references in


I have problems with process in that it doesn't show tasks as it should. Also. when I go to EPA_Taskbox and click "Activate EPA Administration"  - exception happpens:
Could not obtain the value for 'FeedBackMessage_ForceHTMLEncode' Site Property. Please republish the eSpace.

In ServiceCenter, it shows that Embedded Process Automation has outdated references, which might be what causes problems. But when I try to download published version and open it - I'm getting error "This is system eSpace and it can not be opened". How can I fix this? I also tried "Redeploy Published Version", but this didn't change anything.
Hi Igor,

Normally these issues are caused because somehow you published an older version of the "System Components" application. Luckily, it is relatively easy to roll back - just republish the correct (newer) version and you should be good to go. 

Let us know if that fixed your issue.
Found there is a small button in the details of eSpace in SC, in the table row of specific eSpace version, saying "Publish" - that was unnoticed by me. This fixes a problem like described easily. So it's solved.