Widget supports old version of jQuery

Widget supports old version of jQuery

  
Hi,
  I am using outsystem 8.0 . I want to use Table Record Controller widget for rearrangement of columns dynamically. But it supports 1.4.2 OS version of jQuery. While my other component supports 1.8.3 version for jQuery.

Can you please give me solution for this.

Thanks,
Harsha
Hi Harsha,

Try changing it to 1.8.3 and see if it still works correctly.
If it doesn't, what javascript errors do you get?

Regards,
João Rosado
Hi,
i changed version from 1.4.2 OS to 1.8.3 but it still does not work. It says dialog is not a function.

Thanks,
Harsha