[Twitter Connector] Unable to (automatically) upgrade twitter connector

[Twitter Connector] Unable to (automatically) upgrade twitter connector

  
Forge Component
(3)
Published on 18 Oct by OutSystems
3 votes
Published on 18 Oct by OutSystems
Upgrading Facebook Connector via auto upgrade feature was a success.

Upgrading Twitter Connector via automatic upgrade features causes an error?  (requires manual upgrading)?

Hello Robert.

First of all thanks for the heads up. We're working on the messages so that they're clearer. Also, we're checking why did it happen.

For now, can I ask you to download Twitter Connector and install it in your environment?

Thanks,
Pedro Cardoso
Solution
Hi Robert,

Thank you for reporting this issue. I can confirm that It was a Service Studio bug that was already solved.
The fix will come out in the next version of the Development Environment.

In the meanwhile you can download and install the newer version of the app because it is compatible.

Regards,
Hélio
Solution
Helio

Thanks