Error to open a extension

  
Hi all,

Im trying to open a extension in the integration studio and this message shows up...

But, this is only happening when I open the extension from the Service Studio, just like the print below 

Does anyone knows what is this?

Thank you all

Hi Eliclenio,

My best guess (since you say you don't have the problem when openning manually Integration Studio), is that you have multiple Integration Studios for that version installed and the one that is openning from Service Studio is not correctly installed.

Did you try to reinstall it?
I tried on mine and worked ok, but I only have Platform 9 servers at the moment to test with. (and your screenshot looks like a 8.0 or 8.0.1, right?)

Regards,
João Rosado
João Rosado wrote:
Hi Eliclenio,

My best guess (since you say you don't have the problem when openning manually Integration Studio), is that you have multiple Integration Studios for that version installed and the one that is openning from Service Studio is not correctly installed.

Did you try to reinstall it?
I tried on mine and worked ok, but I only have Platform 9 servers at the moment to test with. (and your screenshot looks like a 8.0 or 8.0.1, right?)

Regards,
João Rosado
Hi João,
 
I already tried to reinstall it, and it not works. I'm using the Platform 8 servers.

Thanks for the reply. 
 
Kindly check if you had any recent MS updates in your system... I had this killing me for months and finally it got solved after latest MS update... MIRACLE