IIS "executionTimeout"

IIS "executionTimeout"

  
Currently, whenever I made a deploy, the OutSystems Plataform automaticaly sets the corresponding IIS "executionTimeout" setting to "00:01:50".
Is there any way to overcome this automatic value reset?
Or is there some place where you can define the value to be reseted?
 
Solution
Hi Paulo,

You have multiple ways of doing that. But first can I ask on what situations do you need it?
Check this post for my recommendation on setting an higher timeout on specific pages of your application: http://www.outsystems.com/forums/discussion/12959/handling-web-reference-timeouts/

If you really need that globably on an eSpace, you can use a web.config transform rule in Service Center Factory Configurator (not easy to do).

Regards,
João Rosado
Solution
Thank you João.
The HTTPRequestHandler SetRequestTimeout Action solved th problem!