Service studio not compatible with plataform server

Service studio not compatible with plataform server

Dear team,
I am having a problem with my environment during server connection with outsystems. I am a new user so I am getting Personal Environments with Platform 9. Should I update de version 8 for 9 or change tyhe plataform version for 8? How can I upgrade my version studio version from 8 to 9?

Hello Yara

You can install development Environment 9 right beside 8 on the same laptop. Just download and install from the downloads page.

If you need to switch between connecting to a 8 or 9 environment, you'll have to start Development Environment form the start menu, instead of double clicking on the application files, because the last version installed is the default one. So if you install 9, and need to start 8, you'll need to run it form the Start Menu.