Error contacting Outsystems Cloud

Error contacting Outsystems Cloud

  
An error occurred while making the HTTP request to https://********.outsystemscloud.com/ServiceCenter/ServiceStudio.asmx. This could be due to the fact that the server certificate is not configured properly with HTTP.SYS in the HTTPS case. This could also be caused by a mismatch of the security binding between the client and the server.
Hello freek,

From what you wrote, I'm assuming you're having connectivity issues with the server. If that is the case, please try the following procedure to check whether it solves your problem or not:

    1. Open C:\Program Files\OutSystems\Development Environment 9.0\Service Studio\ServiceStudio.WS.bindings.config

    2.  In the second binding you'll find:
               transferMode="Buffered"
 
               Change this to 
 
               transferMode="Streamed"
 
    3. Restart Service Studio

If does not solve your issue, let us know, so we can better assist you.

Regards,
Ricardo Alves
Hi Ricardo,

I did a publish of a older version true servicecenter and that did the trick. Only now again the cloud is down and I get the error message: deployment service is down in front-end basetemplate.

Crazy I get error on error on error
Hi again freek,

Everything should be fine by now. Should you have any further issues, get back to us, so that we can help you.

Regards,
Hi there!

The problem occures only on my vmware windows 7 where I connect to true Teamviewer. It keeps giving the error:

Communication error
 
There was an error contacting 'nxswart.outsystemscloud.com'.
 
An error occurred while making the HTTP request to https://nxswart.outsystemscloud.com/ServiceCenter/ServiceStudio.asmx. This could be due to the fact that the server certificate is not configured properly with HTTP.SYS in the HTTPS case. This could also be caused by a mismatch of the security binding between the client and the server.

I Also tried connection from a regular windows 7 computer there I have no problems!