.Net framework[Urgent]

.Net framework[Urgent]

  
Hello Sir,
I just compile the .dll files[.net framework 4.0] in the integration studio but it shows incompatible with the
.net framework 3.5 is there any solution  to overcome this .Please find my screenshot in the attachment.

Regards,
ChandrasekarRadhakrishnan 
You can't compile with .NET 4.0 DLLs in .NET 3.5. If you are using OutSystems 8 or earlier you must use .NET 3.5, if you are using OutSystems 9 then you can change your project to use .NET 4.0 or 4.5 and you should be fine.

J.Ja
Hello Sir,
I am using outsystem 9 only but still i cant able to compile and i even convert source code to 3.5 but still its not working. 
You need to make it .NET 4.0 or 4.5 if you are using OutSystems 9.

J.Ja
Hello Sir,
I have attached the source code please check if are any changes that might result in this.
Regards,
ChandrasekarRadhakrishnan
Hello Sir,
If i comment my entire lines of code in my source code i can able to compile in the integration studio.But if i use my code i cant.In my code i have used stream to read the value is that any possibility that integration studio cannot read sreams.
Regards,
ChandrasekarRadhakrishnan
Following code can only be used in Page class of ASP.net.
  Server.MapPath("~/RequestFile.xml")
Try
 System.Web.HttpContext.Current.Server.MapPath("~/RequestFile.xml")
If you want help with your extension, please attach the full XIF file. This snippet of code by itself is not something I can help you with. I work with streams in Integration Studio all the time without problems.

J.Ja
Hi,

If what you want is to POST to this service (https://credit.meridianlink.com/inetapi/AU/get_credit_report.aspx) why don't you use the Consume REST API feature in OutSystems Platform 9?