Application cannot be safely installed in your environment OutSystems Platform depend

Application cannot be safely installed in your environment OutSystems Platform depend

  
i get thios error when installing any componenet from forge via service studio. "
Application cannot be safely installed in your environment
OutSystems Platform dependency analysis has detected that this application cannot be safely installed as it would impact other applications running in your environment. You may still download and install the application manually at your own risk"


my environment was updated by outsystems from 8.1 to version 9.0.02. any help would be deeply appreciated. Thanks

Hi Tmlewin,

Can you give us an example of a component you are trying to install? It is possible that the component is not ready for version 9 and thus, the warning you are given by Service Studio.

Cheers!
Nuno Parreira