[SFTP] Version 9?

Forge Component
(13)
Published on 29 Apr by Tiago Bernardo
13 votes
Published on 29 Apr by Tiago Bernardo
Seems like it doesn't work for Version 9.

When will there be a release version for Version 9?

Thanks :)
Hi David,

The component has just been upgraded to P9.

Can you upgrade it to 9.1?

Thanks.

Hi,

You should be able to publish it directly in 9.1, at least in a .NET environment. Did you try?

Yes, .NET works fine but the java doesn't update automatically.

Java stack does not upgrade automatically.

So you need use Service Studio / Integration Studio to open the eSpace /Extension.

It will prompt you to upgrade the module, upgrade it and then you can publish.

I've done it already, but i still think, if possible, you should create a version for 9.1.

Thanks.