"Desktop landscape" appears at the bottom right corner of the screen

"Desktop landscape" appears at the bottom right corner of the screen

  
Hi

We developed and app in the cloud environment and later installed it on our on-premises server. When I resize my browser, I see a message 'Desktop big landscape' appear and disappear in the bottom right hand corner.  This did not occur in the cloud version and I am using the same browser.

See attached file
How do I turn this off ?

Regards

Bilal



Hi Bilal,

To disable message, on service center go to the eSpace patterns and on the site property named DevelopmentMode type boolean, set it to false.

Hope this helps.
RG
Is it DevelopmentMode or DebugMode? :)
Thanks guys

Its DebugMode .....changing it to false removes te message.