Failed to install service center V8.0.1.25

Failed to install service center V8.0.1.25

  

Hello Team,

I want to install Outsystem Plaform 8.0.1.25 on one of my servers below is the details.

1. Operating system windows server 2008 R2 64 Bit Std edition. with oracle 11g client installed
2. Oracle Server with proper logins and table space.

But when i am trying to install service center it is giving me below error. 

Can any one suggest me

Thanks 



Service Center Installer v8.0.1.25
 
Start installing Service Center v8.0.1.25...
This operation may take a few minutes to complete...
 
Publishing Extension(s)...
Publishing Extension 'OMLProcessor'...
Publishing Extension 'IntegrationStudio'...
Reading ServiceCenter.oml oml file information...
Adding ServiceCenter eSpace to database...
Compiling ServiceCenter eSpace...
Preparing ServiceCenter eSpace deployment...
Deploying ServiceCenter eSpace...
Creating ServiceCenter default tenant...
Failed to ping... Will continue deploy anyway...
Message 1
  [Error] Error message from node qfc-fcb-uat (127.0.0.1): Deployment failed
Deployment failed. Could not invoke ping. Exception: The underlying connection was closed: An unexpected error occurred on a send.
   at System.Net.HttpWebRequest.GetResponse()
   at #Tde.#fee.#pee.#iee(String espaceName, String ptaOrTenantName)
 
Initializing Service Center...
ServiceCenter initialization failed. Failed to get HttpResponse from http://127.0.0.1/ServiceCenter/DoBootstrap.aspx
 
Hi Kamlesh,

Can you try to locally access Service Center and Default Web Site? Login in your web server and after that try to access http://127.0.0.1/ ServiceCenter and http://127.0.0.1 and let us know which erros do you get.

Kind regards,
Ivo Gonçalves
Thanks for your reply...

My problem has been resolved by removing .net 4.5 framework which was already installed in my server. 

Thanks once again.