Not able to connect from Service Studio to the server i registered at Outsystems

Not able to connect from Service Studio to the server i registered at Outsystems

  
Hello,

I am new to Outsystems, 
Based on the steps provided on the video, i downloaded Service Studio and am not able to connect to the Outsystems server which i registered at the website, i get a time out error.
Can someone help ?

Thanks,
Shreyance
Hi Shreyance,

To connect you'll need 3 things: Server, Username, Password.
Username and Password are the same you use to login in this forum. The Server is an address that you set up initially and that you can retrieve from here: http://www.outsystems.com/home/Personal_Home.aspx
In the selected tab "Personal Environment" there is something like <yourservername>.outsystemscloud.com - this is you Server address.
Try it.
Hi,

Also check if you don't have a firewall blocking your connection.
And if you can open https//<yourservername>.outsystemscloud.com/  in your browser.

Regards,
João Rosado

Tiago Neves wrote:
Hi Shreyance,

To connect you'll need 3 things: Server, Username, Password.
Username and Password are the same you use to login in this forum. The Server is an address that you set up initially and that you can retrieve from here: http://www.outsystems.com/home/Personal_Home.aspx
In the selected tab "Personal Environment" there is something like <yourservername>.outsystemscloud.com - this is you Server address.
Try it.
 Hi Tiago,

I already tried what you asked, and was not able to connect to the system.

Thanks,
Shreyance
 
João Rosado wrote:
Hi,

Also check if you don't have a firewall blocking your connection.
And if you can open https//<yourservername>.outsystemscloud.com/  in your browser.

Regards,
João Rosado
 Hi Joao,

I was able to login to the weburl, but not via the desktop application.

Thanks,
Shreyance