[Message Pop] Does this really require 9.0.1?

[Message Pop] Does this really require 9.0.1?

  
Forge Component
(3)
Published on 2015-06-09 by Tony Laurene
3 votes
Published on 2015-06-09 by Tony Laurene
Does this really require 9.0.1? Will it work with 9.0.0?
Yes it should work. I think it defaulted to whatever I built it on as the base requirement. All it's doing is calling a javascript plugin I wrote. The OutSystems part is really simple, most of the logic is happening client side with stacking messages and display.
Hi,

Sorry for the confusion there, the "Required Platform" field is being set automatically on upload based on the version of the server that it was downloaded from.
There is a change request for the forge to only display the 9.0 part or let the user choose what requirement it needs.

Regards,
João Rosado